aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorPaul Duncan <pabs@pablotron.org>2019-01-13 08:29:12 -0500
committerPaul Duncan <pabs@pablotron.org>2019-01-13 08:29:12 -0500
commitcd0f70f86d1cedffcd1bacf57d9250fdff1f7af3 (patch)
treea7be11a817a89e47700691f5042ba005e756bc4a /meson.build
parenta3f788b6a64bbf89342fec2111eb1e1b478db13f (diff)
downloadsok-cd0f70f86d1cedffcd1bacf57d9250fdff1f7af3.tar.bz2
sok-cd0f70f86d1cedffcd1bacf57d9250fdff1f7af3.zip
refactor sok-sdl, add zoom and warp_buf support
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 3 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index d8c3b35..b3c7cbd 100644
--- a/meson.build
+++ b/meson.build
@@ -19,7 +19,10 @@ executable('sok-text', sources + [
# sdl exe
executable('sok-sdl', sources + [
'src/text/levels.c',
+ 'src/sdl/warp-buf.c',
+ 'src/sdl/color.c',
'src/sdl/action.c',
+ 'src/sdl/draw.c',
'src/sdl/main.c',
], dependencies: [
dependency('SDL2'),