aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorPaul Duncan <pabs@pablotron.org>2019-01-15 20:53:07 -0500
committerPaul Duncan <pabs@pablotron.org>2019-01-15 20:53:07 -0500
commitedbbfd40714ba9adfd770b9ccb6a0eecdc43a736 (patch)
treea078ac125a8355489083baa458738c3336c30910 /meson.build
parentd43d705f4d0dceb503ee04a972929a9f61c85658 (diff)
downloadsok-edbbfd40714ba9adfd770b9ccb6a0eecdc43a736.tar.bz2
sok-edbbfd40714ba9adfd770b9ccb6a0eecdc43a736.zip
fix warnings
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index d78e81f..49e1d13 100644
--- a/meson.build
+++ b/meson.build
@@ -5,7 +5,7 @@ MSI_SDL_LIB_DIR = '/usr/local/x86_64-w64-mingw32/bin'
# find libm (used for SDL version)
cc = meson.get_compiler('c')
-libm = cc.find_library('m', required: true)
+libm = cc.find_library('m', required: false)
# find wixl (used for windows version)
wixl = find_program('wixl', native: true, disabler: true)